Service disruption: June 21, 2022
Incident Report for Supermetrics
Resolved
On June 21, 2022, between 6:30 AM and 8:00 AM GMT, Supermetrics services were impacted by instability in Cloudflare’s services.

The issue that caused this disruption has been resolved. Supermetrics — including all queries and scheduled report refreshes — should be working as normal.
Posted Jun 21, 2022 - 11:24 EEST
Identified
Starting around 6:30 AM GMT on June 21, 2022, Supermetrics was impacted by instability in Cloudflare’s services. This has made some of our tools inaccessible.

Our teams are urgently working to restore our services. We'll follow up with more information as it becomes available.

If you have any questions, please contact our support team.
Posted Jun 21, 2022 - 10:07 EEST
This incident affected: Supermetrics (Supermetrics Status) and Data destinations (Supermetrics for Looker Studio, Supermetrics for Google Sheets, Supermetrics for Excel, Supermetrics API, Supermetrics for BigQuery (marketplace), Supermetrics for Snowflake, Supermetrics for Azure Synapse, Supermetrics for Azure Storage, Supermetrics for Amazon Redshift, Supermetrics for Amazon S3, Supermetrics for Google Cloud Storage, Supermetrics Uploader).