Service disruption: Supermetrics service, June 14, 2024
Incident Report for Supermetrics
Resolved
The issues affecting Supermetrics services have been resolved. Thank you for your patience.
Posted Jun 14, 2024 - 13:42 EEST
Monitoring
The root cause was identified and resolved, and we have returned to normal operations. We are closely monitoring the results for any additional issues.

We’ll provide an additional update in the next 2 hours. Thank you for your patience and understanding while we work to resolve this.
Posted Jun 14, 2024 - 13:29 EEST
Investigating
Starting from June 14, 2024, Supermetrics has been experiencing issues affecting certain services.

Our teams are working urgently to identify the root cause and restore normal functionality. We'll provide an update once we have additional details related to this issue. Thank you for your patience and understanding while we work to resolve this.
Posted Jun 14, 2024 - 13:12 EEST
This incident affected: Supermetrics (Supermetrics Status, Supermetrics Hub).