Service disruption: Google data sources, June 6, 2023
Incident Report for Supermetrics
Resolved
All service disruptions associated with the issue Google was experiencing today have been resolved. Our Google Ads, Google Analytics, Google Analytics 4, Google Display & Video 360, and Google Campaign Manager 360 connectors are now working normally. Thank you for your patience.
Posted Jun 06, 2023 - 19:22 EEST
Update
Google began experiencing an issue at 4 p.m. EEST today that may be causing errors for our following data sources: Google Ads, Google Analytics, Google Analytics 4, Google Display & Video 360, and Google Campaign Manager 360. Our teams are urgently working with Google to resolve the situation and return our service to normal. More info on Google’s status page:

Google Ads Status Dashboard
Posted Jun 06, 2023 - 18:28 EEST
Update
Google began experiencing an issue at 4 p.m. EEST today that may be causing errors for our following data sources: Google Ads, Google Analytics, Google Analytics 4, Google Display & Video 360, and Google Campaign Manager 360. Our teams are urgently working with Google to resolve the situation and return our service to normal. More info on Google’s status page:

Google Ads Status Dashboard
Posted Jun 06, 2023 - 18:24 EEST
Identified
Google began experiencing an issue at 4 p.m. EEST today that may be causing errors for our following data sources: Google Ads, Google Analytics, Google Analytics 4, Google Display & Video 360, and Google Campaign Manager 360. Our teams are urgently working with Google to resolve the situation and return our service to normal. More info on Google’s status page: Google Ads Status Dashboard
Posted Jun 06, 2023 - 17:34 EEST
This incident affected: Data sources (Google Ads, Google Analytics 4, Google Analytics, Google Campaign Manager 360, Google Display & Video 360).