Service disruption: Google Analytics 4, March 19, 2024
Incident Report for Supermetrics
Resolved
The issue that caused degraded performance for our Google Analytics 4 data source connector has been resolved.

Thank you for your patience.
Posted Mar 19, 2024 - 15:39 EET
Monitoring
A fix has been implemented by Google and we are closely monitoring the results for any additional issues.

We’ll provide an additional update in the next 2 hours.
Posted Mar 19, 2024 - 14:26 EET
Identified
We're seeing degraded performance for our Google Analytics 4 data source connector which might cause some of your queries to fail. We’ve identified the issue to be on Google’s API, and are working with Google to resolve the issue and return our service to normal.

We’ll provide an additional update in the next 2 hours.
Posted Mar 19, 2024 - 13:48 EET
Investigating
We're seeing degraded performance for our Google Analytics 4 data source connector which might cause some of your queries to fail.

Our teams are urgently working with Google to resolve the situation and return our service to normal. We’ll provide an additional update in the next 2 hours.
Posted Mar 19, 2024 - 12:53 EET
This incident affected: Data sources (Google Analytics 4).