Supermetrics services, January 30, 2024
Incident Report for Supermetrics
Resolved
All service issues have been resolved. Supermetrics products are working as normal. Thank you for your patience and understanding.
Posted Jan 30, 2024 - 17:06 EET
Monitoring
We’ve deployed a fix to resolve the issue and are closely monitoring the situation. We’ll provide an additional update in the next 6 hours.
Posted Jan 30, 2024 - 16:54 EET
Investigating
We're currently experiencing issues that are impacting Supermetrics services. Our teams are urgently working to resolve the situation and return our service to normal. We’ll provide an additional update in the next 6 hours.
Posted Jan 30, 2024 - 16:21 EET
This incident affected: Supermetrics (Supermetrics Status, Supermetrics Hub).