Service disruption: Yahoo DSP, January 8, 2024
Incident Report for Supermetrics
Resolved
The issue caused by Yahoo! that affected our Yahoo! DSP connector has been resolved. The Supermetrics for Yahoo! DSP connector is now retrieving data as per usual.

Our team will continue to monitor and are prepared to take quick actions should any further unexpected load degrade performance.

Thank you for your patience.
Posted Jan 09, 2024 - 17:22 EET
Monitoring
Yahoo is currently experiencing an issue that is impacting our Yahoo DSP connector. This issue leads to most, if not all, queries from the Yahoo DSP connector to fail.

We’ve deployed a workaround to circumvent the issue and are closely monitoring the situation while we await further response from Yahoo!

We'll provide an additional update in the next 18 hours. Thank you for your patience and understanding.
Posted Jan 08, 2024 - 17:03 EET
Investigating
Yahoo is currently experiencing an issue that is impacting our Yahoo DSP connector. This issue leads to most, if not all, queries from the Yahoo DSP connector to fail.

We've reached out to Yahoo and are awaiting their identification of the root cause. We are also checking for a workaround on our side to restore service.

We'll provide an additional update in the next 6 hours. Thank you for your patience and understanding.
Posted Jan 08, 2024 - 13:32 EET
This incident affected: Data sources (Yahoo DSP).