Service disruption: Spotify Ads, April 10, 2024
Incident Report for Supermetrics
Resolved
Spotify Ads has confirmed resolution of the issue from their side, and the queries of the connector work without errors. However, queries may experience longer processing time than usual. If you encounter this issue continuously with your queries, please don't hesitate to contact customer support.

We appreciate your patience and cooperation.
Posted Apr 11, 2024 - 11:01 EEST
Monitoring
The Spotify Ads connector is beginning to recover and queries are working again, but may be slow to complete.

Spotify Ads has acknowledged that they are looking into the issue on their side and we are continuing to investigate.

We'll provide an additional update in the next 6 hours, or when the connector has been restored to full capacity. Thank you for your patience and understanding.
Posted Apr 10, 2024 - 17:16 EEST
Investigating
We are currently experiencing degraded performance of the Spotify Ads data source connector. Most of the queries are failing with the error “Internal server error”.

We are investigating the issue and working with Spotify Ads to restore the connector to full capacity.

We'll provide an additional update in the next 6 hours. Thank you for your patience and understanding.
Posted Apr 10, 2024 - 16:48 EEST
This incident affected: Data sources (Spotify Ads).