Service disruption: TikTok Ads and TikTok Organic, June 7, 2023
Incident Report for Supermetrics
Resolved
TikTok has provided an update on the ongoing issues. Audience insight data after 2023-06-05 UTC returned to normal on 2023-06-09 17:05 UTC.

All service issues on their end that impacted our TikTok Ads and TikTok Organic connectors have been resolved. If you have queries or transfers affected by the issues from TikTok, please refresh your affected queries or run a backfill for the affected date range.
Posted Jun 13, 2023 - 09:51 EEST
Update
TikTok has provided an update on the ongoing issues.

The data latency for Content Ads from 2023-06-02 to 2023-06-06 UTC has been resolved. Data for 2023-06-06 UTC became available from 2023-06-08 07:45 UTC. However, there is a delay in Audience insight data after 2023-06-05 UTC.

TikTok is actively working on resolving this issue and will provide an estimated timeline for the fix as soon as possible. We will continue to provide updates on the issue status on this page.
Posted Jun 09, 2023 - 11:34 EEST
Identified
TikTok has provided an update regarding the issues.

The issue with Video insights data has been resolved. However, there is a delay in the availability of Audience data for the US. Additionally, the ads data for Content Ads (HTC, BE, BM) from June 4th to June 6th is also delayed, but the data for June 2nd to June 3rd is now available.

We will provide updates as soon as all the issues have been resolved.
Posted Jun 08, 2023 - 09:47 EEST
Investigating
TikTok has identified an ongoing issue, from which the Supermetrics TikTok Ads and TikTok Organic connectors may have encountered performance degradation and data latency issues starting from 2023-06-02 14:00 UTC. We will provide updates as soon as all the issues have been resolved.
Posted Jun 07, 2023 - 11:28 EEST
This incident affected: Data sources (TikTok Ads).