The data source issues impacting Looker Studio appear to be resolved. We no longer see a delay fetching preconfigured data source lists or creating new data sources. Supermetrics is working as normal, thank you for your patience.
Posted Sep 05, 2024 - 16:26 EEST
Monitoring
We have observed improvements on Google's side. The preconfigured data source list and the ability to create new data sources are functioning as expected.
We'll provide an additional update in the next 6 hours. Thank you for your patience and understanding.
Posted Sep 05, 2024 - 09:59 EEST
Identified
Google is currently experiencing an issue that is impacting Looker Studio data sources. The preconfigured data source list takes significant time to load and creating new data sources also takes a long time to load.
We have contacted Google to seek a resolution. We will be monitoring closely when the issue is rectified by Google.
We'll provide an additional update in the next 12 hours. Thank you for your patience and understanding.
Posted Sep 04, 2024 - 16:24 EEST
This incident affected: Data destinations (Supermetrics for Looker Studio).