General latency and degraded performance with data requests
Incident Report for Supermetrics
Resolved
This issue is now fully resolved.
Posted Apr 17, 2024 - 03:58 EEST
Monitoring
We've deployed a fix for the latency issue and all system metrics have returned to normal. We are continuing to monitor systems closely to ensure there are no further issues.
Posted Apr 16, 2024 - 22:58 EEST
Investigating
We are currently investigating an issue causing increased latency with data requests for certain connectors.
Posted Apr 16, 2024 - 22:22 EEST
This incident affected: Data sources (Adform, Adjust, Adobe Analytics, AdRoll, Adtraction, Affluent, Ahrefs, Apple Public Data, Apple Search Ads, Awin, Bambuser, Bing Webmaster Tools, Campaign Monitor, CallRail, Capterra PPC, Capterra Reviews, Clockify, Criteo, Facebook Ads, Facebook Insights, Facebook Political Ads, Facebook Public Data, G2 Reviews, Glassdoor Reviews, Google Ad Manager, Google AdSense, Google Ads, Google Analytics 4, Google Analytics, Google BigQuery, Google Campaign Manager 360, Google Display & Video 360, Google My Business, Google Play Reviews, Google Search Ads 360, Google Search Console, Google Trends, Harvest, HubSpot, Indeed Reviews, Instagram Insights, Instagram Public Data 2, Klaviyo, LinkedIn Ads, LinkedIn Company Pages, LiveIntent, Mailchimp, Microsoft Advertising, Moz, Omnisend, Optimizely, Outbrain Amplify API, Partnerize, Piano Analytics (AT Internet), Pinterest Ads, Pinterest Organic, Pinterest Public Data, Piwik PRO, Quantcast, Quora Ads, Rakuten Advertising, Readpeak, Reddit Public Data, Searchmetrics, Semrush Analytics, Sendinblue, Shopify, Simplesat, Smarp, Snapchat Marketing, Snowflake, Spotify Ads, StackAdapt, Stripe, Taboola, The Trade Desk, TikTok Ads, Tripadvisor Reviews, Tumblr Public Data, Twitter Ads, Twitter Organic, Twitter Premium, Twitter Public Data, Vimeo Public Data, VKontakte Public Data, Yahoo DSP, Yahoo Native Ads, Yandex Direct, Yandex Metrica, Yelp Reviews, Yext, YouTube).