Service Disruption: Criteo, February 14, 2024

Incident Report for Supermetrics

Resolved

The issue that Criteo was experiencing has been resolved, and the Supermetrics for Criteo connector is now retrieving data normally.

Thank you for your patience and understanding!
Posted Feb 14, 2024 - 19:36 EET

Investigating

Criteo is currently experiencing a partial outage which is affecting our ability to retrieve data from its API.

We are monitoring the situation from Criteo’s status page and will provide an update in the next 18 hours.
Posted Feb 14, 2024 - 16:24 EET
This incident affected: Data sources (Criteo).