Service disruption: All Supermetrics services, May 22, 2023
Incident Report for Supermetrics
Resolved
All service issues have been resolved. Supermetrics — including all queries and scheduled report refreshes — is working as normal.
Posted May 22, 2023 - 12:37 EEST
Investigating
All Supermetrics services are currently experiencing issues that may be causing performance issues with our products. Our teams are urgently working to resolve the situation and return our service to normal.
Posted May 22, 2023 - 10:37 EEST
This incident affected: Data destinations (Supermetrics for Looker Studio, Supermetrics for Google Sheets, Supermetrics for Excel, Supermetrics API, Supermetrics for BigQuery (marketplace), Supermetrics for Snowflake, Supermetrics for Azure Synapse, Supermetrics for Azure Storage, Supermetrics for Amazon Redshift, Supermetrics for Amazon S3, Supermetrics for Google Cloud Storage, Supermetrics Uploader) and Supermetrics (Supermetrics Hub).