The issue affecting Supermetrics Hub has now been fully resolved. Thank you for your patience and understanding.
If you have any further questions, please don’t hesitate to reach out to Supermetrics support.
Posted Nov 19, 2024 - 15:11 EET
Monitoring
The performance of Supermetrics Hub has now stabilized. If you’re still experiencing any slowness issue while using Supermetrics Hub, please refresh the page, and it should work as expected.
We are actively monitoring the situation and will provide another update within the next 6 hours. Thank you for your patience and understanding. If you have any further questions, feel free to contact Supermetrics support.
Posted Nov 19, 2024 - 13:32 EET
Investigating
We are currently experiencing an issue with Supermetrics Hub, which may cause some users to encounter lag or slow performance while using Supermetrics Hub. Our team is actively working to investigate and resolve the issue to restore normal service as soon as possible.
We will share another update within the next 6 hours. Thank you for your patience and understanding. If you have any further questions, please don’t hesitate to reach out to Supermetrics support.
Posted Nov 19, 2024 - 11:46 EET
This incident affected: Supermetrics (Supermetrics Hub).