Service Disruption: LinkedIn Company Pages, October 8, 2024
Incident Report for Supermetrics
Resolved
The issue that impacted LinkedIn Company Pages has been resolved. Supermetrics is functioning as expected.

Thank you for your patience.
Posted Oct 09, 2024 - 10:49 EEST
Investigating
We are currently experiencing an issue affecting LinkedIn Company Pages where users may encounter the following error message: "LinkedIn Company Pages failure (Cannot process request involving multiple routing entities)."

Our team is actively working to resolve the issue. We'll provide an additional update in the next 18 hours. Thank you for your patience and understanding.
Posted Oct 08, 2024 - 16:36 EEST
This incident affected: Data sources (LinkedIn Company Pages).