Service disruption: Facebook and Instagram data sources, May 8, 2023
Incident Report for Supermetrics
Resolved
The service issues caused by Meta have now been resolved. Supermetrics' Facebook and Instagram connectors are now working normally. Please reauthenticate in order to establish a fresh connection to the impacted data source. Thank you for your patience.
Posted May 08, 2023 - 16:39 EEST
Update
We are continuing to investigate this issue.
Posted May 08, 2023 - 16:35 EEST
Update
We are continuing to investigate this issue.
Posted May 08, 2023 - 12:08 EEST
Investigating
Meta is currently experiencing issues that are impacting our Facebook and Instagram data source connectors. These issues may impact your Facebook and Instagram queries and transfers.

Our teams are paying close attention to Meta’s status updates.

We'll update you as soon as the issue is resolved.
Posted May 08, 2023 - 10:31 EEST
This incident affected: Data sources (Facebook Ads, Facebook Insights, Facebook Political Ads, Facebook Public Data, Instagram Insights, Instagram Public Data 2).