Service Disruption: Reddit Ads, March 4, 2025

Incident Report for Supermetrics

Resolved

After carefully monitoring the fix, no additional issues have been reported and everything is in working order. The issue is now resolved.
Posted Mar 06, 2025 - 11:41 EET

Monitoring

A fix has been implemented and we are currently monitoring to ensure there are no further issues.
Posted Mar 05, 2025 - 23:56 EET

Update

We're still experiencing connectivity issues with the Reddit Ads connector, resulting in an error stating "Insufficient authentication scopes" even when the necessary permissions have been granted.

This issue is impacting all data destinations. Our team is actively investigating the root cause and working on a resolution.

We'll provide an update within the next 6 hours. Thank you for your patience and understanding.
Posted Mar 05, 2025 - 04:32 EET

Investigating

We are currently investigating authentication issues with the Reddit Ads connector.
Posted Mar 05, 2025 - 00:40 EET
This incident affected: Data sources (Reddit Ads).