Service Disruption: Looker Studio, May 28th, 2024
Incident Report for Supermetrics
Resolved
Google has resolved all of the service issues impacting Supermetrics data sources in Looker Studio. Supermetrics is now working as normal.
Posted May 29, 2024 - 00:24 EEST
Investigating
Google is currently experiencing service issues with partner connectors, which are affecting Supermetrics data sources in Looker Studio. Our teams are working with Google to identify the problem.
Posted May 28, 2024 - 23:30 EEST
This incident affected: Data destinations (Supermetrics for Looker Studio).