Service Disruption: Instagram Public Data, March 25th, 2024
Incident Report for Supermetrics
Resolved
The outage with our Instagram Public Data connector is now resolved. Supermetrics — including all queries and scheduled report refreshes — is working as normal.

We appreciate your patience. Should you have further questions about this issue, please don't hesitate to contact our support team.
Posted Mar 25, 2024 - 19:13 EET
Investigating
Our Instagram Public Data connector is experiencing a major outage.

Our teams are urgently working to resolve the situation and return our service to normal.

We’ll provide an additional update in the next 6 hours.
Posted Mar 25, 2024 - 17:28 EET
This incident affected: Data sources (Instagram Public Data 2).