Degraded performance with the Yahoo DSP connector

Incident Report for Supermetrics

Resolved

We have deployed a fix and seen system metrics return to normal. This incident is now resolved.
Posted Jul 28, 2026 - 18:27 EEST

Identified

We have identified a recent update to the Yahoo DSP connector that is causing queries to fail for some customers with the error “idb2b oauth2 authentication disabled”.

We have isolated the root cause of this and are currently working on a fix.
Posted Jul 28, 2026 - 17:06 EEST
This incident affected: Data sources (Yahoo DSP).