Service disruption: Data warehouse and data lake destinations, June 29, 2023
Incident Report for Supermetrics
Resolved
We have observed all systems return to and maintain normal operation. This issue is now resolved.
Posted Jun 30, 2023 - 17:18 EEST
Monitoring
Supermetrics is currently experiencing slowness and queuing issues with data transfers, resulting in partial degradation of service in Supermetrics data warehouse and data lake destinations. Our teams have been actively working to resolve these issues and restore normal service as soon as possible. We've implemented several fixes for this issue and are seeing positive results in transfer times and success rates.

We will be monitoring the platform closely over the next 24 hours to ensure that there are no further issues.
Posted Jun 29, 2023 - 18:28 EEST
Update
Supermetrics is currently experiencing slowness and queuing issues with data transfers, resulting in partial degradation of service in Supermetrics data warehouse and data lake destinations. Our teams have been actively working to resolve these issues and restore normal service as soon as possible. We will provide another update within the next 6 hours to keep you informed. We apologize for any inconvenience caused and appreciate your patience.
Posted Jun 29, 2023 - 16:57 EEST
Investigating
Supermetrics is currently experiencing slowness and queuing issues with data transfers, resulting in partial degradation of service in Supermetrics data warehouse and data lake destinations. Our teams are actively working to address these problems and restore normal service as quickly as possible. We’ll provide an additional update in the next 6 hours.
Posted Jun 29, 2023 - 11:01 EEST
This incident affected: Data destinations (Supermetrics for BigQuery (marketplace), Supermetrics for Snowflake, Supermetrics for Azure Synapse, Supermetrics for Azure Storage, Supermetrics for Amazon Redshift, Supermetrics for Amazon S3, Supermetrics for Google Cloud Storage).