Service disruption: Supermetrics for Looker Studio, June 26, 2024
Incident Report for Supermetrics
Resolved
Google has resolved the issues impacting Supermetrics for Looker Studio.

Thank you for your patience.
Posted Jun 26, 2024 - 13:57 EEST
Investigating
Google is experiencing issues that are affecting Supermetrics for Looker Studio. As a result, some users may encounter an error “Your Admin has restricted access to these connectors” and be unable to access Supermetrics connectors in Looker Studio.

Our teams are working urgently with Google to identify the root cause and restore normal functionality. We will provide an update once we have more information regarding this issue. Thank you for your patience and understanding as we work to resolve this.
Posted Jun 26, 2024 - 10:10 EEST
This incident affected: Data destinations (Supermetrics for Looker Studio).