Service disruption: Instagram Insights, December 4, 2023
Incident Report for Supermetrics
Resolved
The issue caused by Meta that affected our Instagram Insights connector has been resolved. The Supermetrics for Instagram Insights connector is now retrieving data for “Media impressions” and “Media reach” metrics as usual.

For Google Sheets, Looker Studio, and Excel products, kindly refresh the impacted queries or dashboard. For Data Warehouse products, please execute a backfill for the runs that were affected.

Thank you for your patience and understanding.
Posted Dec 05, 2023 - 12:56 EET
Monitoring
A fix has been implemented by Meta and we are closely monitoring the results for any additional issues.

To retrieve data for the "Media impressions" and "Media reach" fields, kindly refresh the impacted queries or dashboard. For Data Warehouse products, please execute a backfill for the runs that were affected.

Thank you for your patience and understanding.
Posted Dec 05, 2023 - 11:21 EET
Update
Meta is currently experiencing an issue that is impacting our Instagram Insights connector. This issue may cause no data for the "Media impressions" and "Media reach" fields.

We've submitted a bug report to Meta and are awaiting their identification of the root cause.

We'll provide an additional update in the next 18 hours. Thank you for your patience and understanding.
Posted Dec 04, 2023 - 16:24 EET
Investigating
Meta is currently experiencing an issue that is impacting our Instagram Insights connector. This issue may cause no data for the "Media impressions" and "Media reach" fields.

We've submitted a bug report to Meta and are awaiting their identification of the root cause.

We'll provide an additional update in the next 6 hours. Thank you for your patience and understanding.
Posted Dec 04, 2023 - 10:39 EET
This incident affected: Data sources (Instagram Insights).