The fix has been fully implemented by the Google team and we have seen all metrics return to normal. This issue is now resolved.
Posted Jan 15, 2025 - 23:36 EET
Monitoring
Google has indicated that the issue has been identified and an fix is currently being rolled out. While we are still seeing an higher than average error rate, metrics are improving steadily. We are continuing to monitor the platform closely and will provide an update as the situation progresses.
Posted Jan 15, 2025 - 22:21 EET
Identified
The issue has been identified as a failing script on the Google side of the integration. This has been reported to the Google engineering teams and we will provide an update as soon as progress is made.
Posted Jan 15, 2025 - 18:32 EET
Investigating
We are currently investigating an issue with the sidebar in Google Sheets failing to load for some users.
Posted Jan 15, 2025 - 18:01 EET
This incident affected: Data destinations (Supermetrics for Google Sheets).