Service Disruption: Service Outage, June 12th, 2025

Incident Report for Supermetrics

Resolved

This incident is now fully resolved.
Posted Jun 13, 2025 - 02:01 EEST

Monitoring

Cloudflare has implemented a fix, and we have observed system health return to normal. We are continuing to monitor the issue closely to ensure there are no further issues.
Posted Jun 12, 2025 - 23:13 EEST

Identified

One of our service providers, Cloudflare, is currently experiencing service disruptions. Supermetrics utilizes Cloudflare for a variety of services, and this could cause failures or slow processing times with Supermetrics tasks such as authentication and data retrieval.

The Cloudflare status page can be viewed here - https://www.cloudflarestatus.com/

We are closely monitoring the situation and will provide updates as soon as they are available.
Posted Jun 12, 2025 - 21:34 EEST
This incident affected: Supermetrics (Supermetrics Status, Supermetrics Hub).