Service disruption: Shopify connector

Incident Report for Supermetrics

Resolved

The issue was related to internal infrastructure, and it has been resolved now.

Please reach out to our Support team in case you are still experiencing issues.
Posted Jul 14, 2025 - 07:00 EEST

Investigating

We're currently experiencing an issue with the Shopify connector affecting only Google Sheets and Looker Studio where the queries are failing.

We are investigating this issue and will update you as soon as we know more.

Thank you for your understanding and patience.
Posted Jul 14, 2025 - 06:24 EEST
This incident affected: Data sources (Shopify).