Service Disruption: March 22, 2023

Incident Report for Supermetrics

Resolved

All service issues from Google have been resolved. Your Supermetrics powered Looker Studio dashboards should work as normal.
Posted Mar 22, 2023 - 20:58 EET

Identified

Google is currently experiencing issues that have impacted all 3rd party connectors in Looker Studio. Our team is communicating with Google to resolve the issue. We will update as soon as the issue is resolved. Thank you for your patience.
Posted Mar 22, 2023 - 19:44 EET

Investigating

We're currently experiencing issues that have impacted all Looker Studio connectors. Our team is communicating with Google to resolve the issue. We will update as soon as the issue is resolved. Thank you for your patience.
Posted Mar 22, 2023 - 19:28 EET
This incident affected: Data destinations (Supermetrics for Looker Studio).