Service disruption: BigQuery, July 20, 2023
Incident Report for Supermetrics
Resolved
The issue impacting Supermetrics for BigQuery has been resolved. We sincerely appreciate your patience throughout this process. Thank you all for your understanding!
Posted Jul 24, 2023 - 11:41 EEST
Update
Google teams are still actively working on a resolution to return Supermetrics service to normal. The performance of BigQuery transfers continues to improve.

To address the problem for destination datasets in a US or EU region, please run a backfill for the affected dates. For destination datasets in other regions, Google is actively working on a solution and will provide updates accordingly. We appreciate your patience as we work towards resolving this incident.
Posted Jul 21, 2023 - 20:57 EEST
Update
Google teams are urgently working to resolve the situation and return Supermetrics service to normal. Notably, there has been an improvement in the performance of BigQuery transfers.

To address the problem for destination datasets in a US or EU region, please run a backfill for the affected dates. For destination datasets in other regions, Google is actively working on a solution and will provide updates accordingly. We’ll provide an additional update in the next 6 hours.
Posted Jul 21, 2023 - 15:10 EEST
Identified
Google has identified an ongoing issue that has impacted Supermetrics for BigQuery. Google teams are urgently working to resolve the situation and return our service to normal.

To address the problem for destination datasets in a US or EU region, please run a backfill for the affected dates. For destination datasets in other regions, Google is actively working on a solution and will provide updates accordingly. We’ll provide an additional update in the next 6 hours.
Posted Jul 21, 2023 - 09:39 EEST
Update
Our teams are currently collaborating with Google to investigate the issue with BigQuery actively. We recognize the significance of swiftly resolving this matter and remain dedicated to finding a solution. We will provide the next status update within the next 18 hours. We appreciate your patience as we work towards resolving this incident.
Posted Jul 20, 2023 - 17:16 EEST
Investigating
We're currently experiencing issues that have impacted Supermetrics for BigQuery. Our teams are urgently working to resolve the situation and return our service to normal. We’ll provide an additional update in the next 6 hours.
Posted Jul 20, 2023 - 11:34 EEST
This incident affected: Data destinations (Supermetrics for BigQuery (marketplace)).