Issues authenticating and retrieving data from Meta connectors

Incident Report for Supermetrics

Resolved

Meta has resolved the issue on their end, and your queries should now run without problems.

To ensure your data is up-to-date, please rerun your queries or backfill your data.

If you have any questions, please reach out to our support team at support@supermetrics.com
Posted Dec 12, 2024 - 09:26 EET

Investigating

Currently Meta is experiencing issues with their platform that is impacting some Supermetrics connectors. This affects the ability to authenticate and also retrieve data from these connectors.

The Meta status page can be found here - https://metastatus.com/

We are monitoring the situation closely and will provide an update within the next 12 hours.
Posted Dec 11, 2024 - 22:33 EET
This incident affected: Data sources (Facebook Ads, Facebook Insights, Facebook Political Ads, Facebook Public Data, Instagram Insights, Instagram Public Data 2).