We have monitored the situation and have not detected or had reports of any additional issues. We therefore consider this matter to be resolved, but please do not hesitate to contact us through our Support team in case you are experiencing any issues.
Thank you for your understanding and patience during this matter.
Posted Jul 04, 2025 - 16:33 EEST
Monitoring
After making adjustments and deploying these to our connector, the issue seems to have been resolved. We are actively monitoring for any issues but we have every indication that everything is currently in working order.
Please reach out to our Support team in case you are still experiencing issues.
Posted Jul 03, 2025 - 17:46 EEST
Investigating
We are currently investigating an ongoing issue with the Prisjakt connector. Prisjakt has made changes to the API on their side which has caused connectivity issues for our connector. We have reached out to Prisjakt to investigate and mitigate the issue.
Our apologies for any inconvenience caused, we will in the meantime also investigate options for a workaround.