Service Disruption: March 27, 2023
Incident Report for Supermetrics
Resolved
All service issues have been resolved. Supermetrics — including all queries and scheduled report refreshes — are working as normal.
Posted Mar 27, 2023 - 18:32 EEST
Identified
We’ve identified the root cause for the current Supermetrics service disruption. Our teams are working urgently to resolve the solution.
Posted Mar 27, 2023 - 18:17 EEST
Investigating
We’re currently experiencing issues that are impacting some Supermetrics services. Our teams are urgently working to resolve the situation and return our service to normal.
Posted Mar 27, 2023 - 17:55 EEST
This incident affected: Supermetrics (Supermetrics Status).