Service disruption: Instagram Insights, Instagram Public Data and Facebook Billing Data, October 5th, 2023
Incident Report for Supermetrics
Resolved
Meta has resolved the issues that were affecting authentication in our Instagram Insights, Instagram Public Data, and Facebook Billing Data data sources.

We appreciate your patience during this time!
Posted Oct 06, 2023 - 09:03 EEST
Investigating
Meta is experiencing issues that are impacting authentication in our Instagram Insights, Instagram Public Data, and Facebook Billing Data data sources. Our teams are aware of this and have notified Meta of the issue.

This issue is wide-spread. For more information, you can follow Meta's status page:

https://metastatus.com/facebook-login
Posted Oct 05, 2023 - 14:55 EEST
This incident affected: Data sources (Instagram Insights, Instagram Public Data 2).