Service disruption: Facebook Insights, Instagram Insights and Instagram Public Data, September 13, 2023
Incident Report for Supermetrics
Resolved
All issues impacting our data source connectors for Facebook Insights, Instagram Insights, and Instagram Public Data have been successfully resolved.

If you encounter any further issues or have any questions, please do not hesitate to reach out to our support team. Thank you for your patience and understanding.
Posted Sep 18, 2023 - 08:59 EEST
Update
While Meta has marked the issue as resolved, we are continuing to experience issues fetching accounts with our connectors. We have escalated this issue to Meta as a top priority and are working with them to fully resolve this issue as quickly as possible.
Posted Sep 14, 2023 - 17:55 EEST
Update
We are continuing to work with Meta to resolve the issue as quickly as possible.
Posted Sep 13, 2023 - 19:21 EEST
Update
Meta has confirmed an issue that impacts the Graph API me/accounts endpoint, which is impacting Supermetrics Facebook Insights, Instagram Insights and Instagram Public Data data source connectors. We are currently unable to fetch the account information from Meta's API due to this situation.

Our teams are actively collaborating with Meta to resolve the situation and return our service to normal. You can follow up on the issue on Meta’s status updates. We’ll provide an additional update in the next 6 hours.
Posted Sep 13, 2023 - 11:02 EEST
Update
Meta is currently experiencing issues that are impacting our Facebook Insights, Instagram Insights and
Instagram Public Data data source connectors. We are unable to fetch the account information from Meta’s API.

Our teams are actively collaborating with Meta to resolve the situation and return our service to normal. We’ll provide an additional update in the next 6 hours.
Posted Sep 13, 2023 - 10:34 EEST
Investigating
Meta is currently experiencing issues that are impacting our Facebook Insights, Instagram Insights and
Instagram Public Data data source connectors. We are unable to fetch the account information from Meta’s API.

Our teams are actively collaborating with Meta to resolve the situation and return our service to normal. We’ll provide an additional update in the next 6 hours.
Posted Sep 13, 2023 - 09:15 EEST
This incident affected: Data sources (Facebook Insights, Instagram Insights, Instagram Public Data 2).