Service disruption: Data Warehouse, December 4, 2023
Incident Report for Supermetrics
Resolved
The issues that have impacted our Data warehouse Hub services have been resolved.

We are running the backfill for the affected transfers from our side. No actions are required from the customer's end.

We appreciate your patience and understanding.
Posted Dec 04, 2023 - 16:04 EET
Identified
We’ve identified the root cause of the issues that have impacted our Data warehouse Hub services.

Our teams are urgently working to resolve the situation and return our service to normal. No actions are required from the customer's end, and we will run the backfill for the affected transfers from our side.

We’ll provide an additional update in the next 6 hours. Thank you for your patience and understanding.
Posted Dec 04, 2023 - 14:43 EET
Investigating
We're currently experiencing issues that have impacted our Data warehouse Hub services. Scheduled runs of some teams haven't been scheduled after December 1, 2023.

Our teams are urgently working to resolve the situation and return our service to normal. No actions are required from the customer's end, and we will run the backfill for the affected transfers from our side.

We’ll provide an additional update in the next 6 hours. Thank you for your patience and understanding.
Posted Dec 04, 2023 - 14:18 EET
This incident affected: Data destinations (Supermetrics for Snowflake, Supermetrics for Azure Synapse, Supermetrics for Azure Storage, Supermetrics for Amazon Redshift, Supermetrics for Amazon S3, Supermetrics for Google Cloud Storage, Supermetrics for BigQuery (Hub)).