Service disruption: Twitter Premium and Twitter Organic, May 17, 2023
Incident Report for Supermetrics
Resolved
Unfortunately, Twitter is still experiencing issues and we have identified that our Twitter Premium and Twitter Organic data sources are affected. Some queries from these data sources are incorrectly returning discrepant or null data.

It's important to note that since the issue originates from Twitter, Supermetrics does not have direct control over it.

If you have any questions, please reach out to our support team.
Posted Jun 07, 2023 - 14:49 EEST
Update
Unfortunately, Twitter is still experiencing issues and we have identified that our Twitter Premium and Twitter Organic data sources are affected.

Some queries from these data sources are incorrectly returning discrepant or null data.

Our teams will continue to monitor Twitter’s status updates. If you have any questions, please reach out to our support team.
Posted Jun 07, 2023 - 14:00 EEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2023 - 13:59 EEST
Update
Unfortunately, Twitter is still experiencing issues and we have identified that our Twitter Premium and Twitter Organic data sources are affected.

Some queries from these data sources are incorrectly returning discrepant or null data.

Our teams will continue to monitor Twitter’s status updates. If you have any questions, please reach out to our support team.
Posted May 31, 2023 - 13:33 EEST
Update
Unfortunately, Twitter is still experiencing issues that are impacting our Twitter Premium data source connector.

The Tweet Engagement report is working. However, Tweet Historical is still affected and may return the null data.

Our teams are paying close attention to Twitter’s status updates. If you have any questions, please reach out to the support team.
Posted May 25, 2023 - 13:43 EEST
Identified
Twitter is still experiencing issues that are impacting our Twitter Premium data source connector. These issues may incorrectly return metrics with null data for some queries.

Our teams are paying close attention to Twitter’s status updates. We'll update you as soon as the issue is resolved.
Posted May 22, 2023 - 15:03 EEST
Investigating
The Twitter Premium data source is currently experiencing issues, as the Twitter API is incorrectly returning metrics with null data for some queries.

Our teams are working with Twitter to resolve the situation.
Posted May 17, 2023 - 16:18 EEST
This incident affected: Data sources (Twitter Organic, Twitter Premium).