Service Disruption: March 21, 2023
Incident Report for Supermetrics
Resolved
All service issues caused by Facebook have been resolved. Supermetrics — including all queries and scheduled report refreshes — is working as normal.

Reauthentication is required to make your queries run again:

Supermetrics for Google Sheets and Excel

Supermetrics for Looker Studio, but in step 5, click + Add connection instead of clicking the circular arrow icon.

Supermetrics API, data warehousing & cloud storage


If the issue persists, please reach out to our support team.

Thank you for your patience. We’re sorry for the inconvenience this has caused.
Posted Mar 22, 2023 - 12:32 EET
Monitoring
Facebook has resolved the issue.

Facebook also communicated that reauthentication is required for our Facebook data source connectors at this point.

What to do next?

In order to resume using Facebook data source connectors with Supermetrics, you will need to re-authenticate access. For instructions on how to do this, please check out the guides below:
Supermetrics for Google Sheets, Looker Studio & Excel
Supermetrics API, data warehousing & cloud storage

Note that depending on which destination you are using, you may need wait for about 15 minutes for the cache to clear until your queries start working again.

We thank you for your patience and apologize for the inconvenience this has caused. If you have any additional questions or concerns, please reach out to our support team.
Posted Mar 21, 2023 - 16:35 EET
Update
Facebook has partially resolved the issue that has been causing disruptions for our Facebook data sources.
Posted Mar 21, 2023 - 13:41 EET
Update
Our Facebook data sources are experiencing an outage due to an issue with Facebook (Meta).

We are working closely with Meta to resolve the issue. You can help expedite this by contacting your Meta account manager and asking them to address the situation with our app ID 187012511311860. Subscribe here for status updates: https://supmet.page.link/iNjNVkwcAcynRxee6

Thank you for your patience.
Posted Mar 21, 2023 - 12:35 EET
Identified
Facebook is currently experiencing issues that are impacting our Facebook data sources. These issues may have impacted your queries. Our teams are urgently working with Facebook to resolve the issue, and we will update you as soon as the issue is resolved.
Posted Mar 21, 2023 - 11:30 EET
Investigating
We're currently experiencing issues with our Facebook data source connectors. Our teams are urgently working to resolve the issue. We will update as soon as the issue is resolved. Thank you for your patience.
Posted Mar 21, 2023 - 11:12 EET
This incident affected: Data sources (Facebook Ads, Facebook Insights, Facebook Political Ads, Facebook Public Data).