Service disruption: Supermetrics for BigQuery (marketplace), July 26, 2023
Incident Report for Supermetrics
Resolved
The issues related to the transfer configuration that stemmed from Google and impacted Supermetrics for BigQuery (Marketplace) have now been resolved.

The “Change Configuration” button is now functioning normally in the transfer editing mode, and the previously selected schema and account(s) are displaying properly.

While the previously established refresh window might not be visible in the user interface in transfer edit mode, please note that this does not impact the transfers themselves. The transfers are still using the updated refresh window settings that you have saved.

We sincerely appreciate your patience and understanding during this process. Should you have further questions about this issue, please don’t hesitate to contact our support team.
Posted Aug 07, 2023 - 12:07 EEST
Update
Google has made partial progress in resolving the transfer configuration issue that affects Supermetrics for BigQuery (Marketplace). The “Change Configuration” button is now functioning normally in the transfer editing mode, and previously selected schema and accounts are displaying properly.

However, the previously set refresh window is still not visible. Google has found the root cause and is working on a fix. Please note that changes made to the refresh window are saved correctly, despite the UI displaying it as empty. As a result, the runs will be scheduled using the updated refresh window.

We are closely monitoring the situation, and as soon as we receive further updates from Google, we will promptly share the latest information with you. We sincerely appreciate your patience and understanding during this process.
Posted Aug 04, 2023 - 09:15 EEST
Update
Google has made partial progress in resolving the transfer configuration issue that affects Supermetrics for BigQuery (Marketplace). The “Change Configuration” button is now functioning normally in the transfer editing mode, and previously selected schema and accounts are displaying properly. However, the previously set refresh window is still not visible. Google’s teams are actively working on a complete resolution. We are closely monitoring the situation, and as soon as we receive further updates from Google, we will promptly share the latest information with you.

Please note an alternative solution to this issue is switching to a Supermetrics for BigQuery (Hub) license, as the UI issue is only impacting Supermetrics for BigQuery (marketplace). You can contact your customer success representative or the customer support team for additional details regarding this option. We sincerely appreciate your patience and understanding during this process.
Posted Aug 02, 2023 - 09:27 EEST
Identified
Supermetrics for BigQuery (marketplace) is currently experiencing an issue with transfer configuration. In the edit mode of an existing transfer, the previously set refresh window is not visible, and the “Change Configuration” button has been replaced with “Connect Source”. Consequently, users are required to manually reselect the schema and accounts, as if configuring a brand new transfer.

Google has now identified the root cause of this issue that continues to impact all 3rd party connections. Their teams are actively working on a resolution and have advised that the fix rollout will start next week. We are closely monitoring the situation, and as soon as we receive additional updates from Google, we will promptly share the latest information with you.

Please note an alternative solution to this issue is switching to a Supermetrics for BigQuery (Hub) license, as the UI issue is only impacting Supermetrics for BigQuery (marketplace). You can contact your customer success representative or the customer support team for additional details regarding this option. We sincerely appreciate your patience and understanding during this process.
Posted Jul 27, 2023 - 20:09 EEST
Update
Supermetrics for BigQuery (marketplace) is currently experiencing an issue with transfer configuration. In the edit mode of an existing transfer, the previously set refresh window is not visible, and the “Change Configuration” button has been replaced with “Connect Source”. Consequently, users are required to manually reselect the schema and accounts, as if configuring a brand new transfer.

Google has acknowledged that this issue is impacting all 3rd party connections, and their teams are actively working to resolve it. We are closely monitoring the situation, and as soon as we receive updates from Google, we will promptly share the latest information with you. Thank you for your patience and understanding during this process.

Please note an alternative solution to this issue is switching to a Supermetrics for BigQuery (Hub) license, as the UI issue is only impacting Supermetrics for BigQuery (marketplace). You can contact your customer success representative or the customer support team for additional details regarding this option. We sincerely appreciate your patience and understanding during this process.
Posted Jul 27, 2023 - 10:30 EEST
Investigating
Supermetrics for BigQuery (marketplace) is currently experiencing an issue with transfer configuration. In the edit mode of an existing transfer, the previously set refresh window is not visible, and the “Change Configuration” button has been replaced with “Connect Source”. Consequently, users are required to manually reselect the schema and accounts, as if configuring a brand new transfer.

We have flagged this UI issue to Google, and their teams are currently working diligently to resolve it. As soon as we receive any updates from Google, we will promptly provide you with the latest information.

Please note an alternative solution to this issue is switching to a Supermetrics for BigQuery (Hub) license, as the UI issue is only impacting Supermetrics for BigQuery (marketplace). You can contact your customer success representative or the customer support team for additional details regarding this option. We sincerely appreciate your patience and understanding during this process.
Posted Jul 26, 2023 - 14:35 EEST
This incident affected: Data destinations (Supermetrics for BigQuery (marketplace)).