Service disruption: Data warehouse and data lake destinations, June 28, 2023
Incident Report for Supermetrics
Resolved
This issue has now been resolved.
Posted Jun 28, 2023 - 23:58 EEST
Monitoring
We have applied a fix and are seeing systems return to normal operation. We are continuing to monitor the platform closely to ensure there are no further issues.
Posted Jun 28, 2023 - 18:46 EEST
Investigating
Supermetrics is currently experiencing slowness and queuing issues with data transfers, resulting in partial degradation of service in Supermetrics data warehouse and data lake destinations. Our teams are actively working to address these problems and restore normal service as quickly as possible.
Posted Jun 28, 2023 - 15:12 EEST
This incident affected: Data destinations (Supermetrics for BigQuery (marketplace), Supermetrics for Snowflake, Supermetrics for Azure Synapse, Supermetrics for Azure Storage, Supermetrics for Amazon Redshift, Supermetrics for Amazon S3, Supermetrics for Google Cloud Storage).