Service Disruption: Looker Studio, September 6, 2024
Incident Report for Supermetrics
Resolved
The issue that impacted Looker Studio has been resolved. We no longer observe loading or timeout issues in Looker Studio reports, and Supermetrics is functioning as expected.

Thank you for your patience.
Posted Sep 10, 2024 - 16:33 EEST
Update
We have observed improvements on Google's side regarding the issue affecting some Looker Studio reports. We are actively monitoring the situation for any further issues.

We'll provide an additional update in the next 6 hours. Thank you for your patience and understanding.
Posted Sep 10, 2024 - 10:36 EEST
Update
Google have acknowledged the issue and are working on the resolution. We will update further once we receive confirmation from Google that the issue is resolved.

We'll provide an additional update in the next 24 hours. Thank you for your patience and understanding.
Posted Sep 09, 2024 - 15:22 EEST
Monitoring
Google have acknowledged the issue and are working on the resolution. We will update further once we receive confirmation from Google that the issue is resolved.

We'll provide an additional update in the next 48 hours. Thank you for your patience and understanding.
Posted Sep 06, 2024 - 18:01 EEST
Identified
We are aware of an issue that is affecting some Looker Studio reports. Data is slow to load or timing out. This appears to be an issue on Google’s side.

We have been in touch with Google to seek a resolution and are closely monitoring the situation.

We'll provide an additional update in the next 12 hours. Thank you for your patience and understanding.
Posted Sep 06, 2024 - 15:56 EEST
This incident affected: Data destinations (Supermetrics for Looker Studio).