Service Disruption: Facebook Ads, February 6, 2025

Incident Report for Supermetrics

Resolved

Meta has resolved the issue on their end, and affected conversion fields should now retrieve data as expected.

For Google Sheets, Looker Studio, and Excel, please refresh your impacted queries or dashboards. For Data Warehouse products, we recommend executing a backfill for the affected runs.

We appreciate your patience and understanding!
Posted Feb 07, 2025 - 11:13 EET

Identified

We are continuing to monitor the progress with the Meta Ads API returning 0 for certain conversion values.

Through testing, we've noted that the affected conversions are specifically Offsite and Website Pixel conversions.

We will provide another update in 12 hours, or if there is a change noted from the Meta team.
Posted Feb 06, 2025 - 18:12 EET

Investigating

We're currently experiencing an issue with our Facebook data source connector, causing certain conversion metrics, like Purchase and Purchase value, and derivatives of those metrics to return 0.

We’re actively working with Meta to solve this issue.

We'll provide an additional update in the next 6 hours. Thank you for your patience and understanding.
Posted Feb 06, 2025 - 12:51 EET
This incident affected: Data sources (Facebook Ads).