Service disruption: Google Trends, January 9, 2024
Incident Report for Supermetrics
Resolved
The issue caused by Google that affected our Google Trends connector has been resolved. The Supermetrics for Google Trends connector is now retrieving data as per usual and we have not seen any issue anymore at this point.

Thank you for your patience and understanding!
Posted Jan 19, 2024 - 13:47 EET
Monitoring
A fix has been implemented from Google's side and operability of the connector has been restored.
We will however monitor the situation for the coming 24 hours to assure the issue has been fully resolved.

Thank you for your patience and understanding.
Posted Jan 18, 2024 - 14:45 EET
Update
We are continuing to monitor the ongoing issue with the Google Trends platform that is affecting our connector.
There has not been any progress yet from Google's side in regards to this issue or any new time estimate.
We will actively keep looking for potential workarounds and keep monitoring for any progression on Google's end.

Thank you for your patience and understanding.
Posted Jan 12, 2024 - 10:34 EET
Update
We are continuing to monitor the ongoing issue with the Google Trends platform that is affecting our connector.
Google has acknowledged the issue and is estimating to implement a fix within the coming 24 hours.
As this is just an estimation, we will actively keep looking for potential workarounds and keep monitoring for any progression on Google's end.
Posted Jan 10, 2024 - 13:28 EET
Update
We are continuing to monitor the ongoing issue with the Google Trends platform that is affecting our connector, while also actively investigating potential work-arounds. We will provide an update by 10 AM GMT tomorrow.
Posted Jan 09, 2024 - 22:43 EET
Investigating
Google is currently experiencing an issue that is impacting our Google Trends connector. This is causing a connection error and therefore making queries fail.

We’re actively investigating workarounds for the issue and monitoring closely if the issue gets rectified by Google.

We'll provide an additional update in the next 6 hours. Thank you for your patience and understanding.
Posted Jan 09, 2024 - 16:07 EET
This incident affected: Data sources (Google Trends).