Service disruption: Reddit Ads, March 4, 2025

Incident Report for Supermetrics

Resolved

A fix has been implemented and we have observed success rates return to normal. This issue is now resolved.
Posted Mar 04, 2025 - 18:01 EET

Investigating

We are currently experiencing connectivity issues with the Reddit Ads connector, resulting in an error stating "Insufficient authentication scopes” even when the necessary permissions have been granted.

This issue is impacting all data destinations. Our team is actively investigating the root cause and working on a resolution.

We will provide an update within the next 6 hours. Thank you for your patience and understanding.
Posted Mar 04, 2025 - 10:25 EET
This incident affected: Data sources (Reddit Ads).