Following a period of extended monitoring, we can confirm that all systems have returned to normal and no further errors have been detected.
We sincerely apologize for any inconvenience this may have caused. Should you have additional questions or experience any further disruptions, please do not hesitate to contact our Support Team.
Thank you for your patience as we worked to resolve this issue.
Posted Feb 05, 2026 - 10:56 EET
Monitoring
We are pleased to report that the initial issue has been resolved, and system performance has returned to normal levels. Our team is currently monitoring the environment for the next 24 hours to ensure continued stability.
A final permanent patch is scheduled for deployment in the short term to ensure long-term stability.. We sincerely appreciate your patience and continued support as we worked to resolve this matter.
Posted Feb 03, 2026 - 17:28 EET
Identified
We have identified a recurrence of the previously reported issue.
Our technical team is currently finalizing a secondary resolution for deployment. We will provide further updates as soon as the fix is live or as new information becomes available.
We appreciate your continued patience and understanding as we work to resolve this permanently.
Posted Feb 03, 2026 - 14:18 EET
Monitoring
We have determined there was an issue within our infrastructure that made queries fail for Google Analytics 4.
We have deployed a fix to mitigate the issue and are currently monitoring the situation to confirm there are no more errors occurring.
We will monitor the situation for 24 hours.
Thank you for your understanding.
Posted Feb 03, 2026 - 12:03 EET
Investigating
We are currently experiencing reduced functionality with the Google Analytics 4 connector in multiple destinations.
We are investigating this with priority to mitigate the impact and restore full functionality.
We will update you as soon as we have more information.
Thank you for your patience.
Posted Feb 03, 2026 - 11:51 EET
This incident affected: Data sources (Google Analytics 4).