Service Disruption: Facebook Ads Data, April 10th, 2025

Incident Report for Supermetrics

Resolved

Meta has resolved the issue on their end.

For Google Sheets, Looker Studio, and Excel, please refresh your impacted queries or dashboards. For Data Warehouse products, we recommend executing a backfill for the affected runs.

We appreciate your patience and understanding!
Posted Apr 11, 2025 - 10:41 EEST

Monitoring

We’ve deployed a fix to help mitigate the issue and are seeing an improvement.

We will continue to monitor the situation while we wait for confirmation from Meta that this issue is resolved.

We’ll provide an additional update in the next 24 hours.
Posted Apr 10, 2025 - 20:01 EEST

Investigating

We're currently experiencing issues that have impacted our Facebook Ads connector where
some users may receive one of the following permissions errors:
(#10) Application does not have permission for this action
(#200) Ad account owner has NOT grant ads_management or ads_read permission
User may not have permissions to access account

We have reported the issue to Meta for a resolution and our teams are urgently working to find a workaround and return our service to normal.

We’ll provide an additional update in the next 24 hours.
Posted Apr 10, 2025 - 17:48 EEST
This incident affected: Data sources (Facebook Ads).