After closely monitoring the deployed changes we made on our side, the issue is resolved on our end. We will continue to monitor and investigate the root cause together with TikTok and make adjustments if necessary.
If you experience further connector issues, please contact Support!
We thank you for your patience and understanding.
Posted May 20, 2025 - 10:44 EEST
Update
After further investigation, we’ve deployed some changes on our side to mitigate the issue. Whilst we are seeing a big improvement over previous results, we are still seeking for a better solution to prevent the issue altogether.
We’re also continuing our investigation together with TikTok to find the root cause and to work around the issue.
We will update you as soon as we have more information.
Posted May 16, 2025 - 14:11 EEST
Investigating
We’ve noticed an increase in error messages from TikTok Ads in regards to data not being retrieved, for example queries not finishing or retrieving accounts, due to a rate limit from TikTok’s API. We are aware of the issue and are actively working on providing a solution, so that data can be retrieved without running into the error.
TikTok has also been contacted to provide additional information to help resolve the issue.
We will update this page as soon as we know more.
Posted May 13, 2025 - 11:43 EEST
This incident affected: Data sources (TikTok Ads).